Four mounths without my iPod Touch 2G!

Discussion in 'iPod touch' started by aronipt2g, Sep 26, 2009.

  1. aronipt2g

    aronipt2g New Member

    Joined:
    May 23, 2009
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    Hi everyone! It has been four mounts now since I last was able to use my iPod Touch 2G. I had jailbreaked it and it was working fine but one day it just stoped working and everytime I start it all I see is the "connect to iTunes screen".

    • iTunes does not recognize my iPod (I've got iTunes 9)

    • When I go into DFU mode iTunes doesn not detect it.

    • When I go into Recovery Mode iTunes detects the iPod but as soon as I release the home button it gets "disconnected". I've tried to restore the iPod while holding down the home button, I got all the way to "Kontrollerar iPod-programmvaran", which is something like "Checking iPod software" in English. When I get there the restore-loading bar in iTunes stops filling but the bar on the iPod screen continues to 100 %. After that, nothing happens.
      I only got this faar when I switched from main to hub USB-port.

    • I have tried different computers and I've also tried to charge the iPod directly to the wall.

    • I tried Shift+Restore to 2.2.1 Firmware.

    When I disconnect the iPod, when the restore freezes, I get: Error (9)

    I want to have a working iPod Touch again! I'm thankful for all replies!

    I am not 100 % sure but I think my firmware was 2.2.1
  2. auv5

    auv5 Member

    Joined:
    Jun 18, 2009
    Messages:
    131
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    download quickpwn 2.2 and launch it it will give u instructions (hold home and power for 15 sec) but quickpwn does some freaky voodu 2 ur ipod so launch and then follow the instructions

    Please Register or Log in to view images



    quickpwn 2.2 DL link: http://www.downloadtaxi.com/d/1246829657/

    source: opening purplera1n while ipt2g was connected lol
  3. aronipt2g

    aronipt2g New Member

    Joined:
    May 23, 2009
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    Thanks for your advice! I'll try it now! But what did you mean when saying:
    Edit:

    QuickPwn doesn't recognize my iPod when I connect it to the computer! =(
  4. ShAdY_rEcOrDsS

    ShAdY_rEcOrDsS New Member

    Joined:
    Feb 9, 2009
    Messages:
    178
    Likes Received:
    0
    Device:
    3G iPod touch
    try downgrading Itunes?? I don't have Itunes 9... and I don't want it ^^
  5. cmjdjm1

    cmjdjm1 New Member

    Joined:
    Sep 19, 2008
    Messages:
    37
    Likes Received:
    0
    Device:
    2G iPod touch
    Sounds like maybe you're not doing the DFU mode perfectly. Try using redsn0w and make sure you follow the instructions as it tells you how to put it in DFU mode.
  6. heroicbaby

    heroicbaby New Member

    Joined:
    Jan 2, 2009
    Messages:
    31
    Likes Received:
    0
    Device:
    2G iPod touch
    I don't know is this works or not but you may give it a try I guess. Try changing the USB connector. The connector might have some problem connecting properly with the USB port. Hope this helps.
  7. abakalad

    abakalad Member

    Joined:
    Apr 2, 2009
    Messages:
    264
    Likes Received:
    1
    Device:
    4G iPod touch
    wait for the restore to finish completely ie. restore and leave your ipod plugged in for about an hour
    see if it helps.
    ------------------double post merged------------------
    dont disconnect from the computer until an hour after youve begun the restore
  8. aronipt2g

    aronipt2g New Member

    Joined:
    May 23, 2009
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    I dunno how to downgrade, I guess I can google it

    Please Register or Log in to view images

    But to what version do I downgrade then?

    Thanks for the reply! =)
    ------------------double post merged------------------
    Once when the restore loading bar freezed I tried leaving the iPod connected thruout the whole night. Nothing happened. =(

    Thanks for your reply! =D
    ------------------double post merged------------------

    I don't get redsn0w to work, it says I've got the wrong Firmware all the time, I've tried three different ones, do you know how to make it work? ;o

    And BTW, when I plug my iPod into the computer, my custom boot logo appears, for like three seconds, then I get the "USB cable + iTunes" screen. If I hold the power button for a few sec, the slider does not appear, the iPod just turns black for a sec and then it shows me the Apple logo for two sec and it ends with same old "USB cable + iTunes" screen. Sorry for my bad English. ;P

    Thanks for the reply! =)
    ------------------double post merged------------------
    I've tried switching between main and hubb port + I've tried restoring using my friends USB cable!

    Thanks anyway! =)
    ------------------double post merged------------------
    This is from the QuickFreedom log:

    [19:42:52] Put into DFU mode and press Start Pre-Jailbreak
    [19:48:15] Starting Pre Jailbreak. Please wait...
    [19:48:17] Applying Redsn0w patch... Please wait
    [19:48:18] Successfully put into Pre-Jailbreak mode
    [19:52:16] iPod connected in DFU mode, press Start Pre-Jailbreak
    [19:52:21] Starting Pre Jailbreak. Please wait...
    [19:52:21] Unable to run script, connect iPod in DFU mode.
    [19:52:47] If your iPod screen is not white, try unplugging/replugging.

    Somewhere there it told me I should go to iTunes and Shift + Restore, I did that and two seconds later QuckFreedom told me "iPod is not connected" and the restore failed with error 2005.
    ------------------double post merged------------------

    LOL!
    Was experimenting some and I touched the USB cable, I got a pretty strong electric shock from it. :S Maybe it's the USB cable thats making it not work?
  9. heroicbaby

    heroicbaby New Member

    Joined:
    Jan 2, 2009
    Messages:
    31
    Likes Received:
    0
    Device:
    2G iPod touch
    Lol! Good luck anyway! Btw, USB cables are sensitive
    =)
  10. vdub19

    vdub19 New Member

    Joined:
    Jun 24, 2009
    Messages:
    65
    Likes Received:
    0
    Device:
    2G iPod touch
    lol you must be slow

Share This Page