Found why some SB Themes Don't Show Up

Discussion in 'iPod touch 1.1.4 Jailbreak' started by bkushner, Mar 2, 2008.

  1. bkushner

    bkushner New Member

    Joined:
    Dec 23, 2007
    Messages:
    31
    Likes Received:
    0
    Well I found the problem with installing themes that don't show up in Summerboard.

    However, I'm no hacker or programmer and can't fix this other then to tell what's happening. Maybe someone else can
    step up:

    The new version of Summerboard with the 1.14 is putting the themes here:

    /var/mobile/Library/SummerBoard/Themes


    The installer is installing many of the old themes into:

    /var/root/Library/SummerBoard/Themes


    If you install an old theme, go into /var/mobile/Library/SummerBoard/Themes and move it to /var/root/Library/SummerBoard/Themes
    you will have this. Hopefully someone will fix this.

    Brian
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    They did, it's called a symlink!
  3. bkushner

    bkushner New Member

    Joined:
    Dec 23, 2007
    Messages:
    31
    Likes Received:
    0
    Please enlighten me.
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You write a symlink or install one from the installer. The short version is that you remove the old folder in the wrong place and put it in the right place. Then you apply the symlink and it directs from the old directory to the new. Let me know if you don't see any.
  5. bkushner

    bkushner New Member

    Joined:
    Dec 23, 2007
    Messages:
    31
    Likes Received:
    0
    Someone told me about this and it works.

    Install Smb Themes Fix under Tweaks 1.1.3

Share This Page