forum time stamp wrong

Discussion in 'Site feedback, suggestions, and discussions' started by rem736, Mar 11, 2008.

  1. rem736

    rem736 New Member

    Joined:
    Oct 20, 2007
    Messages:
    162
    Likes Received:
    0
    Device:
    iPhone
    has anyone noticed that the time stamp on this forum are off?
  2. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    Yes, it's probably because it has to check back with the server etc. Although it;s like 5 or 6 minutes off. . .

    EDIT: 9 Minutes.
  3. Andy Huang

    Andy Huang Retired Moderator

    Joined:
    Oct 5, 2007
    Messages:
    968
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    A few minutes ain't gonna hurt anyone... but if you're one hour off, then you should fix your computer by updating the timezone profiles or whatever windows' equivelent is, because your day light savings settings is borked.
  4. Flagpole

    Flagpole Member

    Joined:
    Nov 12, 2007
    Messages:
    592
    Likes Received:
    12
    Device:
    iPhone 4 (Black)
    its only a minute off for me. u sure you set your time zone on the forum? user cp > edit options > time zone
  5. bgizzle

    bgizzle Administrator Staff Member

    Joined:
    Sep 13, 2007
    Messages:
    5,100
    Likes Received:
    543
    Device:
    iPhone 6
    i synched the time now with NIST (nist.gov)
  6. Flagpole

    Flagpole Member

    Joined:
    Nov 12, 2007
    Messages:
    592
    Likes Received:
    12
    Device:
    iPhone 4 (Black)
    its right on for me now. thanks bgizzle

Share This Page