FOR THOSE WHO HAS A FULLY WORKING YOUTUBE APP ON A JAILBROKEN 1.1.4 iPod!!!!!!!!!

Discussion in 'iPod touch' started by Murat, May 5, 2008.

  1. Murat

    Murat New Member

    Joined:
    Dec 23, 2007
    Messages:
    72
    Likes Received:
    1
    Device:
    iPod touch
    This is a common problem. ı know lots of guys having this problem. Youtube isn't working for us. ıt says it can't connect even though i have full signal! ı have tried everything... downloading fixes from installer, replacing some folders throught SSH none of them work . so if you have a JAILBROKEN 1.1.4 iPod With a WORKING Youtube app would you please send an attachment of your OWN youtube app I have SEARCHED everywhere... application backups doesnt work. THIS THREAD SHOULD BE THE ULTIMATE SOLUTION THREAD FOR THIS PROBLEM but ofcourse with your help!!!

    thank you very much for your responses...
    1 person likes this.
  2. breakkdown

    breakkdown Active Member

    Joined:
    Mar 19, 2008
    Messages:
    1,225
    Likes Received:
    1
    Device:
    iPod touch
    did you jailbreak with ziphone?

    try going to your settings and reset the network settings
  3. Murat

    Murat New Member

    Joined:
    Dec 23, 2007
    Messages:
    72
    Likes Received:
    1
    Device:
    iPod touch
    didn't work thanks anyway
  4. Numb

    Numb Member

    Joined:
    Feb 18, 2008
    Messages:
    946
    Likes Received:
    14
    Device:
    iPhone 5 (Black)
    aright...im refreshing my sources right now to get the new installer, will ssh and upload youtube.app later....just hold on...i had this problem before and jailbroke all over just b/c of it...i wouldnt want u to do the same =)

    wait 10 minutes
  5. Mikey.b.izzle

    Mikey.b.izzle New Member

    Joined:
    Apr 1, 2008
    Messages:
    32
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    1 person likes this.
  6. Numb

    Numb Member

    Joined:
    Feb 18, 2008
    Messages:
    946
    Likes Received:
    14
    Device:
    iPhone 5 (Black)
    1 person likes this.
  7. Murat

    Murat New Member

    Joined:
    Dec 23, 2007
    Messages:
    72
    Likes Received:
    1
    Device:
    iPod touch
    after i did this youtube keeps crashing to home screen i need more attachment + rep to anyone who sends it...
  8. Masky64

    Masky64 New Member

    Joined:
    Nov 4, 2007
    Messages:
    1,148
    Likes Received:
    6
    Did you CHMOD to 755?
  9. Linux

    Linux Member

    Joined:
    Sep 29, 2007
    Messages:
    508
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    I used iLiberty+ and the Cydia fake BSD subsystem.
    Works fine for me.
  10. wobgob

    wobgob New Member

    Joined:
    Apr 24, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    iPod touch
    Great, problem solved.

Share This Page