for some reason..

Discussion in 'iPod touch' started by Baker5, Feb 17, 2009.

  1. Baker5

    Baker5 Well-Known Member

    Joined:
    Jun 26, 2008
    Messages:
    3,230
    Likes Received:
    40
    Device:
    iPhone 5 (White)
    i have firmware 2.2.1 on my 1g ipod? is this a problem for i thought that only a 2g can run this firmware. help? heres a pic.

    Please Register or Log in to view images

  2. flashisflamable

    flashisflamable New Member

    Joined:
    Feb 13, 2008
    Messages:
    291
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Hahaha I call sig!
  3. Baker5

    Baker5 Well-Known Member

    Joined:
    Jun 26, 2008
    Messages:
    3,230
    Likes Received:
    40
    Device:
    iPhone 5 (White)
    that took longer than i thought for someone to realize my joke. geeze its really dead here.
  4. flashisflamable

    flashisflamable New Member

    Joined:
    Feb 13, 2008
    Messages:
    291
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Oh I see you have a million posts, darn Ill change my sig back to nothing...
  5. fear_2670

    fear_2670 Banned

    Joined:
    Aug 17, 2008
    Messages:
    3,626
    Likes Received:
    0
    It's normal, both 1G and 2G, and iPhone can run 2.2.1
  6. Baker5

    Baker5 Well-Known Member

    Joined:
    Jun 26, 2008
    Messages:
    3,230
    Likes Received:
    40
    Device:
    iPhone 5 (White)
    haha yes i know fear just trying to bring some life to the forum. its been dead lately.
  7. daconcerror

    daconcerror Banned

    Joined:
    Sep 6, 2008
    Messages:
    2,898
    Likes Received:
    0
    Device:
    3G iPod touch
    Lol good joke but tbh theres some gays who probably s*** themselves when they saw that.

Share This Page