For Developers - My Exploring

Discussion in 'iPod touch 1.1.3 Jailbreak' started by tlazzari, Feb 11, 2008.

  1. tlazzari

    tlazzari Member

    Joined:
    Nov 29, 2007
    Messages:
    40
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    This is just for those that are developers for our touch and the noobs (Me) that know just enough to be dangerous. I did something last night while trying to rejailbreak my Touch after a glorious 3 week complication free time with my freed 1.1.3 Touch that suddenly, after I touched play on a music song that I had played many times before, the Touch went into a recovery mode loop... That run on is another thread in itself.


    While on a jailbreaked 1.1.2 I did the following...

    Updated Installer.app
    re-sprung

    Installed BSD
    re-sprung

    SSHed into my Touch using Cyberduck
    /System/Library/CoreServices/SystemVersion.plist
    I changed the last <string> to 1.1.3 instead of the 1.1.2 that it was originally.

    Installed ijailbreak.com/repo.plist source
    re-sprung

    Installed ijailbreaks 1.1.3 app upgrade
    re-sprung

    Opened ijailbreak.app
    The terminal screen on the Touch said something that I couldnt see. (This could ultimately be what is needed to help our developers... sorry I didnt catch it guys)

    The Touch started up and stayed on the silver startup apple. (Left it on all night)
    From this screen I tried to use Independence 1.3.2beta. The program acted like it did when it got my touch out of recovery mode from the 1.1.2 jailbreak. The Touch even made the sound that it had finished starting up. And this is the weird part... iTunes recognized the iPod Touch perfectly. (I did not try to sync)

    At this point, the power button did nothing.

    Since all I could see was a silver apple, I had to do a restore. This only worked with a specific method. I couldnt restore from iTunes (Clicking restore eventually gave me an error when it tried to installed the firmware) The only restore method that I could get to work was the home and power button method - While connected to iTunes.

    I did all of this because I wanted those new apps without the headache of configuring 1.1.3 to work. And after getting it working not knowing if it will kick you into recovery mode at a bad moment. While I am not a programer and have very limited use with code, I have 'successfully' jailbroken my Touch and friend's Touches without issue (Except 1.1.3) over 45 times now.

    If this post triggers something for the developers, sweet! If not, sorry for boring you and I want you to know that I didnt want my exploring to be missed if it was on to something possibly cool.

    Thanks for your legit work! (Unlike my own)

Share This Page