For all having trouble with native webapps

Discussion in 'iOS Jailbreak & Cydia' started by Supermeip, Sep 4, 2010.

  1. Supermeip

    Supermeip New Member

    Joined:
    Feb 27, 2010
    Messages:
    127
    Likes Received:
    0
    Device:
    3G iPod touch
    if you are having trouble with the lighttpd toggle with any native webapp try these in this order

    VERY FIRST:
    uninstall lighttpd and all native webaps,
    REspring
    install lighttpd and toggle
    REBOOT
    if toggle remains green when activated continue to next if not go to A)
    install normal native webapps, Not the NT versions
    then they should work, if not :

    A)first attempt
    1) Reinstall Lighttpd Toggle, REBOOT
    2)see if it works
    B)if above fails
    1) uninstall the native webapp(s)
    2) uninstall lighttpd toggle, RESPRING
    3) install the nt version(s)(example: iconvertnt)
    4) install lighttpd toggle REBOOT
    5) test it
    C)if all else fails
    1) do steps 1-3 in the above option(B)
    2) install mobile terminal, RESPRING
    3) look up lighttpd on iphone and use the comand to start lighttpd in mobileterminal ( it most likely will be the first link if its a text document you've found it)
  2. Freerunnering

    Freerunnering Member

    Joined:
    Sep 1, 2009
    Messages:
    296
    Likes Received:
    0
    Device:
    4G iPod touch
    It says it needs a config file and that it doesn't come with on by default?
  3. Supermeip

    Supermeip New Member

    Joined:
    Feb 27, 2010
    Messages:
    127
    Likes Received:
    0
    Device:
    3G iPod touch
    the nate-web pakage has one in it if not it is easy to find how to make one online, it should be in the same place as you find the terminal cod eif it comes to that.

Share This Page