Fixing my summerboard?

Discussion in 'iPod touch 1.1.3 Jailbreak' started by Renegade, Feb 21, 2008.

  1. Renegade

    Renegade Active Member

    Joined:
    Feb 6, 2008
    Messages:
    1,483
    Likes Received:
    7
    Device:
    iPhone 5 (Black)
    Well I did the iPod touch masters summerboard fix when I installed summerboard and not for all of my themes but for most of them it just puts my wallpaper as the background and does nothing to the dock or icons. Just puts my wallpaper to my springboard background. So does anyone know a way to fix this?
  2. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    I'm guessing that your running 1.1.3 right. But this happened to me because I changed my system version to 1.1.3 even though I'm on 1.1.2. I changed it back to 1.1.2 and summerboard worked.

    Go to /System/Library/CoreServices and open SystemVersion.plist and copy and post what you see.
  3. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Im not really sure what you were talking about... Lots of run on sentences.. But.. I think you need to repair permissions.

    Quote from Sushiboy:

    Also, you should have posted this in the 1.1.3 Application Compatibility Section.

    http://www.ifans.com/forums/forumdisplay.php?f=93

    1.1.3 SUMMERBOARD Thread in 1.1.3 Application Compatibility Section:

    http://www.ifans.com/forums/showthread.php?t=33386&page=54

    Also, double check what you type before you post it. I had a really hard time decrypting your sentences.

    And, as always, search.
  4. Renegade

    Renegade Active Member

    Joined:
    Feb 6, 2008
    Messages:
    1,483
    Likes Received:
    7
    Device:
    iPhone 5 (Black)


    ok well I found it. I right clicked and pressed open and it downloaded it. I wasn't sure if that was what you wanted me to do so I clicked on View and here is what came up.

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    <key>BasedOn</key>
    <string>Tahoe4A86</string>
    <key>ProductBuildVersion</key>
    <string>4A93</string>
    <key>ProductCopyright</key>
    <string>1983-2007 Apple Inc.</string>
    <key>ProductName</key>
    <string>OS X</string>
    <key>ProductVersion</key>
    <string>1.1.3</string>
    </dict>
    </plist>


    Also to the other post. I always search before I post a thread and if I can't find anything I post. I don't expect you to know that because its not like I tell any of you. Anyways I'm somewhat new to these forums and don't know everything thank you for the links.



    [edit] Well my summerboard is now fixed. I went to installer and recent sources and skylars fix was in there. I installed it and VIOLA it works. Thanks god for skylar.

Share This Page