fix summerboard 1.1.4 after soft upgrade

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by Steven R, Mar 4, 2008.

  1. Steven R

    Steven R New Member

    Joined:
    Feb 4, 2008
    Messages:
    145
    Likes Received:
    7
    Listen everybody with a problem with summerboard 1.1.4 after the soft upgrade. I have fixed it. first download putty http://[PIRACY.rs].com/files/89503494/putty.exe.html .login is root and passwrd is alpine then copy & paste this : ln -s /private/var/mobile/Library/SummerBoard /private/var/root/Library/SummerBoard then hit enter. then SSH to /System/Library/CoreServices/SpringBoard.app highlight everything beneath the folders and change permissions to 755. Done thank you thank you. BEWARE IF DONE INCORRECTLY CAN PUT YOUR IPOD INTO RECOVERY MODE.
  2. gatorbyte

    gatorbyte New Member

    Joined:
    Oct 17, 2007
    Messages:
    9
    Likes Received:
    0
    Device:
    iPod touch
    Mail won't load

    I followed this procedure (using a variation of iPodtouchmaster's video) and did get Summerboard working... i didn't notice until the next morning that I was no longer to load the mail app. Every time that I attempt to load it, it jumps to the "set up a email account" screen. Then just drops the app;

    Anyone have any experience with this problem and/or develop a fix?

    gatorbyte
  3. FlyHoneyGuy83

    FlyHoneyGuy83 New Member

    Joined:
    Sep 15, 2007
    Messages:
    15
    Likes Received:
    0
    ok... after i did this, my ipod touch went recovery mode.... is that because i killed the spring board to refresh after i changed SpringBoard.app's permissions to 755?
  4. Steven R

    Steven R New Member

    Joined:
    Feb 4, 2008
    Messages:
    145
    Likes Received:
    7
    i am very sorry about this. I had the same problem at first. Make sure you have summerboard installed first. Make sure putty looks like this:
    # ln -s /private/var/mobile/Library/SummerBoard /private/var/root/Library/SummerBoard . hit enter. then go straight into your springboard app and do as i said above. careful to only restart after you have done both of these things. I am sorry again i should have warned about recovery mode
  5. sushiboy

    sushiboy New Member

    Joined:
    Feb 11, 2008
    Messages:
    162
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    The thing is, folders (i think even the .plists) are the ones that you should change to 755. images are 644
  6. Steven R

    Steven R New Member

    Joined:
    Feb 4, 2008
    Messages:
    145
    Likes Received:
    7
    images work with 755 and do not change the folders permissions. Just change everything beneath
  7. FlyHoneyGuy83

    FlyHoneyGuy83 New Member

    Joined:
    Sep 15, 2007
    Messages:
    15
    Likes Received:
    0
    i jailbroke and tried it again and it worked! you guys helped me a lot! i really appreciate it! thanks to rsteven08 & sushiboy!!!!

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

  8. Gareth Pugh

    Gareth Pugh New Member

    Joined:
    Feb 3, 2008
    Messages:
    22
    Likes Received:
    0
    Great fix rsteven08, i'm glad someone managed to do it.
  9. sushiboy

    sushiboy New Member

    Joined:
    Feb 11, 2008
    Messages:
    162
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Glad you finally make it work.

    Now if you just click that scale thingy down my username please?

    Please Register or Log in to view images

  10. Steven R

    Steven R New Member

    Joined:
    Feb 4, 2008
    Messages:
    145
    Likes Received:
    7

Share This Page