**Fix For *******ula** unofficial!

Discussion in 'iOS Jailbreak & Cydia' started by jakeo1992, Mar 26, 2008.

  1. jakeo1992

    jakeo1992 New Member

    Jan 26, 2008
    Likes Received:
    Ok, all i have 1.1.4, and *******ula never worked for me, no matter what i did, so i edited the main script using the jiggy ide, i went through and everywere were it said /var/mobile, or /var/root/, i changed it to /private/var/ and it works now, im going to try to get permission from the developer, and upload the fix for the people who had trouble...


    I am currently editing some scripts to link the directorys like the terminal code posted earlier, and working to upload the main.js file, i am currently away from my pc, but i hope to have it up in no more than two days.

    Thank you
  2. mangolad

    mangolad New Member

    Nov 29, 2007
    Likes Received:

    Thanks for your interest and I regret that importing has been difficult for some. I thought about adding /private/ to the paths in the code, but the symbolic links worked fine in my testing - good find.

    You are welcome to edit (and distribute) the main.js file to fix any issues that you wish. If you find the line that launches *******s and read the manual for using transmission-cli you can customize the program to use different ports, prevent uploading and control throttling. It would only take a couple of extra options on the command line call to '*******'

    I am currently rewriting the program with the toolchain and hope to have a faster, meaner version soon.

  3. optimo

    optimo New Member

    Sep 28, 2007
    Likes Received:
    thanks for the info Mangolad

    I was thinking of building rss+*******+medialibrary

    you could setup automatic downloads from your favorite trackers and have them ready to play with avplayer.
    thats my next project maybe

Share This Page