*Fix Cydia Problems After Customize 2.0.1*

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Ze Alpaca, Jul 29, 2008.

  1. Ze Alpaca

    Ze Alpaca New Member

    Joined:
    Jan 1, 2008
    Messages:
    166
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Just run these two commands.

    Code:
    chmod a+s Cydia*
    Code:
    chmod +s Cydia*
    I don't know if the second one is necessary.

    If that doesn't work try these.

    Code:
    chmod a+s Cydia
    Code:
    chmod a+s Cydia_
    Code:
    chmod +s Cydia
    Code:
    chmod +s Cydia_
    Once again the last two might not be necessary.
  2. nunchuck

    nunchuck New Member

    Joined:
    May 10, 2008
    Messages:
    132
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    how do we do that again. i forgot
  3. Ze Alpaca

    Ze Alpaca New Member

    Joined:
    Jan 1, 2008
    Messages:
    166
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Go to /Applications/Cydia.app

    Then open up Terminal in WinSCP.
  4. nunchuck

    nunchuck New Member

    Joined:
    May 10, 2008
    Messages:
    132
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    didnt work. is their a certain order they have to put in?
  5. verboten

    verboten New Member

    Joined:
    Dec 17, 2007
    Messages:
    42
    Likes Received:
    0
    This fixed it for me

    To reinstall Cydia, use mobile terminal or putty from your pc

    ssh to iphone/ipod and type

    apt-get remove cydia (read carefully and when prompted, type Yes, do as I say!

    then

    apt-get install cydia


    Everything worked fine after this.
  6. ricardofelix95

    ricardofelix95 Banned

    Joined:
    Mar 16, 2008
    Messages:
    2,702
    Likes Received:
    4
    Whats the fix for? The crappy respring?
  7. verboten

    verboten New Member

    Joined:
    Dec 17, 2007
    Messages:
    42
    Likes Received:
    0
    For me, I could not launch Cydia. It would crash back to springboard everytime.
  8. 82ross

    82ross New Member

    Joined:
    Nov 30, 2007
    Messages:
    8
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Worked for me.

    Crashing with error:
    Code:
    _assert(13:errno == ENOENT)@Cydia.mm:5809[main]
    Thanks

Share This Page