first gen with 3.0

Discussion in 'iPod touch Firmware 3.0' started by Cmaier, Jun 17, 2009.

  1. Cmaier

    Cmaier New Member

    Joined:
    Jan 19, 2008
    Messages:
    25
    Likes Received:
    0
    Device:
    iPod touch
    i did some research and on the itunes web site it says it is only compatable with first gen. can any one clarify this for me
    thanks
  2. Xii

    Xii New Member

    Joined:
    Sep 9, 2008
    Messages:
    1,147
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    3.0 is compatible with every iPod touch and iPhone.
  3. Yea it's compatible with all of them although on iPod touch 1G you won't get bluetooth and some other things which I can't remember.

Share This Page