Firmware Prob?

Discussion in 'iOS Jailbreak & Cydia' started by maxpain912, Nov 24, 2007.

  1. maxpain912

    maxpain912 New Member

    Joined:
    Oct 30, 2007
    Messages:
    19
    Likes Received:
    0
    How do I get Firmware 1.0.2 on my touch to get customize?
  2. Applefan69

    Applefan69 New Member

    Joined:
    Nov 11, 2007
    Messages:
    72
    Likes Received:
    0
    you don't need 1.0.2.

    If i remember right customize 1.18 works perfectly on 1.11, and 1.12.

    I have my iPot on 1.11, and it uses customize and it works just fine and dandy.

    ALTHOUGH, i know there is a certain source (don't know it off by heart, try googling it) whihc has packages to downgrade your iPod from 1.12 to 1.02 or 1.11 into 1.02, or 1.12 into 1.11 etc. etc.

Share This Page