"firmware error string" i neeeed help!!

Discussion in 'iPod touch Firmware 2.X' started by d[-_-]b, Nov 29, 2008.

  1. d[-_-]b

    d[-_-]b New Member

    Joined:
    Nov 29, 2008
    Messages:
    4
    Likes Received:
    0
    • Irrelevant/off-topic posts
    hi

    i have the second generation ipod 2.2, and i need jailbreak. however, quikpwn is saying "firmware error string" to ipod_2,1_2.2_5G77a_Restore.

    So i really need help to find the proper ipsw file to jailbreak my ipod.

    thanks
  2. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    Stop posting this!
  3. Meikura

    Meikura Super Moderator Staff Member

    Joined:
    Jan 16, 2008
    Messages:
    6,081
    Likes Received:
    431
    Device:
    iPhone 4 (Black)
    Don't double post. You cannot jailbreak the 2nd gen yet.​


    And while we're on it, stop spamming the forum with this request. Not going to happen.

Share This Page