Firmware 3.0 problems

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by >8D, Jun 25, 2009.

  1. >8D

    >8D New Member

    Joined:
    Sep 18, 2008
    Messages:
    54
    Likes Received:
    0
    Uhm, when I try to shift restore for 3.0 firmware, I'm having trouble finding the appdata folder in my users file. C:/ drive, then users, my user, than I can't find appdata in there.
  2. dagr8est

    dagr8est Member

    Joined:
    Sep 20, 2008
    Messages:
    248
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Search for "iPod2,1_3.0_7A341_Restore" in Windows search. Make sure when you click "Search" look on the left side, bottom bar, and click "More Advanced Options." Check "Search hidden files and folders" then do the search.
  3. >8D

    >8D New Member

    Joined:
    Sep 18, 2008
    Messages:
    54
    Likes Received:
    0
    Oh so when I shift click restore that folder comes up for me to get the ipod restore file, I just search hidden files what you told me to search and click that? But either way when I click on the file at the end of the restore it says could not restore Agons ipod. An error occured.(10)
    ------------------double post merged------------------
    if this helps im using the latest version of itunes
  4. dagr8est

    dagr8est Member

    Joined:
    Sep 20, 2008
    Messages:
    248
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Hmm when you locate the appdata folder, which is what the restore file is in. Make it unhidden by right clicking and hitting "Properties" and under the "General" Tab deselect "Hidden." AppData folder may be hidden for you, it was for me.
  5. >8D

    >8D New Member

    Joined:
    Sep 18, 2008
    Messages:
    54
    Likes Received:
    0
    Yes that's all finished. I got it working but at the end of the restore it says error occurred(10)

    Please help I've tried restoring to my 2.2.1 I've tried a diff. port nothing works. What am I doing wrong?
  6. dagr8est

    dagr8est Member

    Joined:
    Sep 20, 2008
    Messages:
    248
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    I've never heard of that problem dude, I'm clueless. Through a quick google search it looks like it may have something to do with you using the latest version of iTunes, but you said you had the latest version...so we can rule that out. For the heck of it though, in iTunes go to help and check for updates.
  7. sdreamer

    sdreamer New Member

    Joined:
    Jul 11, 2008
    Messages:
    63
    Likes Received:
    0
    If you're restoring to lower versions, you need an older version of iTunes. So for 2.x you need iTunes 8.1 to restore I believe, and 8.2 won't do it.
  8. >8D

    >8D New Member

    Joined:
    Sep 18, 2008
    Messages:
    54
    Likes Received:
    0
    I'm 2.2.1 right now trying to upgrade to 3.0. I have the 3.0 firmware file that I keep trying to restore to. Right now when I click update on my 2.2.1 I can update to 3.0. I didn't pay or anything and it's working right now. So after the restore I'll post back.
    ------------------double post merged------------------
    Nope, the same problem keeps occuring. The thing is, when I try to shift restore to 3.0, it doesn't work. When shift restore to 2.2.1 it works.
  9. whcodered

    whcodered Member

    Joined:
    Oct 11, 2007
    Messages:
    247
    Likes Received:
    0
    Device:
    4G iPod touch
    For the record, to get to your AppData folder when you shift+restore just type %appdata% in the filename box and press enter and it will bring you to the AppData folder.

    For your new problem, try redownloading the firmware, maybe it is corrupted? It's the official 3.0 ipsw, right?

Share This Page