firmware 2.2 works on cyw00d?

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by jellixiz, Feb 20, 2009.

  1. jellixiz

    jellixiz New Member

    Joined:
    Dec 21, 2008
    Messages:
    262
    Likes Received:
    0
    yes that... i have firmware 2.2 will be works the jailbreak with cyw00d or i will need 2.2.1¿
  2. Legendairy

    Legendairy New Member

    Joined:
    Feb 1, 2009
    Messages:
    379
    Likes Received:
    0
    Device:
    2G iPod touch
    you need 2.2.1
  3. madcowz

    madcowz New Member

    Joined:
    Jan 6, 2009
    Messages:
    797
    Likes Received:
    0
    Device:
    4G iPod touch
    Just upgrade to 2.2.1

    It's not that big of a deal. You don't lose settings or anything. It takes 5 MINUTES.
  4. justan

    justan New Member

    Joined:
    Dec 29, 2008
    Messages:
    347
    Likes Received:
    0
    ÿoú ÑÆd 2.2.1 fw

    lmao i just rememberd how to do letter things after i saw this post so i decided to do it

Share This Page