Firmware 1.1.3 Summerboard? Help!!!

Discussion in 'iPod touch' started by i ralph i, Feb 15, 2008.

  1. i ralph i

    i ralph i New Member

    Joined:
    Feb 15, 2008
    Messages:
    2
    Likes Received:
    0
    I installed everything before installing summerboard and when i finally try to install summerboard it says firmware 1.1.3 is required. can someone help me to install summerboard? or give me instructions to the latest 1.1.3 summerboard? HELP!!!
  2. makaveldon04i

    makaveldon04i New Member

    Joined:
    Nov 11, 2007
    Messages:
    534
    Likes Received:
    0
    are you installing the summer board and not summer board (old)
  3. a33a

    a33a New Member

    Joined:
    Dec 1, 2007
    Messages:
    425
    Likes Received:
    14
    Device:
    2G iPod touch
    do you have 1.1.2 Svpatch installed or 1.1.1 Svpatch?If you have uninstall them and install 1.1.3 SvPatch.
    If you have changed SystemVersion.plist change the FW version to 1.1.3

Share This Page