"Firmware 1.1.2 is required to Jailbreak 1.1.3!"

Discussion in 'iOS Jailbreak & Cydia' started by hugh645, Feb 21, 2008.

  1. hugh645

    hugh645 New Member

    Joined:
    Feb 6, 2008
    Messages:
    10
    Likes Received:
    0
    Hi guys,

    I keep getting the same problem over and over. Every time I try to install an app, I keep getting an error which says "Firmware 1.1.2 is required to Jailbreak 1.1.3!" I was wondering if anybody knew the solution to this problem.

    Thanks in advance!

    Please Register or Log in to view images

  2. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    Um... You might need Firmware 1.1.2. to thus jailbreak 1.1.3 to thus install the application which will go in the "NEW EXCITING LOCATION!" in 1.1.3.
  3. hugh645

    hugh645 New Member

    Joined:
    Feb 6, 2008
    Messages:
    10
    Likes Received:
    0
    But the thing is I do have a jailbroken 1.1.3 version.
  4. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    Are you on the newest version of Installer.app?
  5. hugh645

    hugh645 New Member

    Joined:
    Feb 6, 2008
    Messages:
    10
    Likes Received:
    0
    I have Installer version 3.0.
  6. consume1

    consume1 New Member

    Joined:
    Dec 18, 2007
    Messages:
    1,050
    Likes Received:
    6
    Device:
    4G iPod touch
    Then why are you trying to install something that will jailbreak a 1.1.2 ipod if you have a jb 1.1.3?...
  7. hugh645

    hugh645 New Member

    Joined:
    Feb 6, 2008
    Messages:
    10
    Likes Received:
    0
    No, I was trying to install the Jailbreak 1.1.3 apps (Mail, Notes, Weather, etc) and it told me that.
  8. iSecks

    iSecks New Member

    Joined:
    Dec 28, 2007
    Messages:
    551
    Likes Received:
    5
    clear your cache.
  9. hugh645

    hugh645 New Member

    Joined:
    Feb 6, 2008
    Messages:
    10
    Likes Received:
    0
    I did, and it still doesn't work. This is really weird. I followed Apple Guy's tutorial and I thought it was gonna install the Jailbreak 1.1.3 apps automatically, but it didn't.
  10. Divergent

    Divergent New Member

    Joined:
    Sep 18, 2007
    Messages:
    17
    Likes Received:
    0
    Device:
    iPod touch
    Any fix for this problem? Same with 1.1.4 here.

Share This Page