final fantasy VII

Discussion in 'Playstation 1 (PSX) Emulator (psx4iphone)' started by XZero247, Dec 26, 2007.

  1. XZero247

    XZero247 New Member

    Joined:
    Dec 26, 2007
    Messages:
    2
    Likes Received:
    0
    i download final fantasy vii on to my ipod touch and everything went fine untill i ran the game it goes black for a while then the game load but the game runs really slow and cant really play it
  2. sophieslover92

    sophieslover92 Member

    Joined:
    Dec 3, 2007
    Messages:
    188
    Likes Received:
    7
    Device:
    4G iPod touch
    Im having the same Problem.... I think, this happens because the Emulator isnt optimized for some games yet. Its a Beta dude. Wait until next year, and it will maybe work in the newer Versions.
  3. iPodTouchEdwards

    iPodTouchEdwards New Member

    Joined:
    Dec 11, 2007
    Messages:
    943
    Likes Received:
    23
    i find this weird, it works almost fine, with only a slight lag for me...maybe you should try another bios.....and yes this is only just started it is bound to be problems, atleast it is guaranteed that it will only get better.
  4. veryniceipod

    veryniceipod Retired Moderator

    Joined:
    Sep 14, 2007
    Messages:
    464
    Likes Received:
    5
    Device:
    iPhone 3GS (Black)
    Make sure your settings are as follows:

    Clock cycle: 10

    CPU Clock: 190%

    These settings should make the game playable.
  5. Spam-Robot

    Spam-Robot New Member

    Joined:
    Dec 25, 2007
    Messages:
    73
    Likes Received:
    0
    How do you change settings? When I go to settings I don't see anything like that.
  6. Sarwar

    Sarwar New Member

    Joined:
    Dec 25, 2007
    Messages:
    12
    Likes Received:
    0
    You can do it while you are inside the game. Follow this link and at the end the firste post you will find the combination. ( I could post it here, but don't want to take credit for others work)

    http://zodttd.com/forum/index.php?topic=45.0
  7. XZero247

    XZero247 New Member

    Joined:
    Dec 26, 2007
    Messages:
    2
    Likes Received:
    0
    i guess i will have to wait because i did the clock thingys and now there is now sound

Share This Page