Few problems with my new touch

Discussion in 'iPod touch' started by The Goo, Jul 5, 2008.

  1. The Goo

    The Goo New Member

    Joined:
    Jul 5, 2008
    Messages:
    3
    Likes Received:
    0
    My old Ipod was stollen by a kid at work so i bought myself the new touch tonight and haven't figured it out yet...

    First, my music on i tunes, only the songs I put on there from real cd's synced to my ipod, but the ones I got from limewire and frostwire have not been synced and I can't figureout why. It says when I double click the songs, it couldn't play because they couldn't be found at the original location or something like that... So yea I only have 300 songs but have about 500 more that won't sync.

    Then my other question. My youtube, and safari won't work. They say "Loading" for however long I wait for them to load. It doesn't say "can't connect" it just loads forever. I have full bars too on my wireless thing and I even tried the sticky thread for the DNS tip.

    Thank you guys preciate it...
  2. sucram6791

    sucram6791 New Member

    Joined:
    Feb 27, 2008
    Messages:
    1,121
    Likes Received:
    4
    the 1st part: sounds like u moved some folders.

    Please Register or Log in to view images

    u gotta go find and open every song it cant find.
  3. Totally 1337

    Totally 1337 Active Member

    Joined:
    Mar 27, 2008
    Messages:
    3,966
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    1) did you move/change location of/delete any of those songs?

    2) umm....i dont really know. maybe it has something to do with your wifi. you might have to set it up so it accepts your iPoT and lets it use the network.
  4. The Goo

    The Goo New Member

    Joined:
    Jul 5, 2008
    Messages:
    3
    Likes Received:
    0
    No I haven't moved any of the files. They are in a playlist that I updated to my old I pod, but they won't sync to my new touch.

    But I can't figure this WiFi thing out. I restored my pod and that didn't work. Like I said, it just loads and loads forever but NEVER has given me the "can't connect" deal. How do I do what you said Totally?
  5. Winterboard

    Winterboard Well-Known Member

    Joined:
    Dec 26, 2007
    Messages:
    2,345
    Likes Received:
    53
    Device:
    iPad 2 (Black)
    have you got another device that connects to wifi? To test.
  6. The Goo

    The Goo New Member

    Joined:
    Jul 5, 2008
    Messages:
    3
    Likes Received:
    0
    No I don't have another device. My laptop connects to it which is how i'm on here obviously so that works, but no I dont have like a psp or some other wifi deal.

    But I figured out my song deal. They ALL got deleted... I did not do it, but somehow updating my itunes or something they all got deleted so ow I have to re downloadthem.

Share This Page