Fehlermeldung

Discussion in 'iFans auf Deutsch' started by lokio, Feb 6, 2008.

  1. lokio

    lokio New Member

    Joined:
    Feb 5, 2008
    Messages:
    4
    Likes Received:
    0
    Hallo,
    ich habe mein ipod so wie beschrieben hier auf 1.1.1 gezogen,bin danach mit dem ipod bei jailbreakme und hab das programm istalliert,ich konnte danach auch das otoprep installieren.danach hab ich das fw 1.1.2 draufgespielt und wollte dann jailbreak verwenden.
    nur ich bekomme immer ne fehlermeldung die da lautet"tis utility can only be used if you have already run oktoprep before updating 1.1.2."was is da schief gelaufen?
    habt ihr ne idee?hab das ganze jetzt schon 4 mal probiert nur klappen tuts net
  2. maxafe

    maxafe New Member

    Joined:
    Dec 25, 2007
    Messages:
    604
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    Du könntest auf 1.1.3 gleich updaten.
  3. HerrBart

    HerrBart New Member

    Joined:
    Dec 28, 2007
    Messages:
    371
    Likes Received:
    1
    vill will er das garnich....... ???

    naja du musst beim updaten Akktualisieren + shift drücken und die datei 1.1.2 auswählen ausserdem darfste danach nicht das backup einspielen als neuen iPod einrichrichten das könntest falsch gemacht haben

    Please Register or Log in to view images

Share This Page