fehlermeldung schnell !!!

Discussion in 'iFans auf Deutsch' started by blackra1n_user, Jun 25, 2010.

  1. blackra1n_user

    blackra1n_user New Member

    Joined:
    May 30, 2010
    Messages:
    9
    Likes Received:
    0
    hi erstma

    ich habe einen ipod touch 2G 8 GB
    wenn ich die neue itunes version runtergeladen hab und dann die version 4.0 aof meinen ipod machen will steht geht es nicht dann habe ich die version 4.0 aus dem i net runtergeladen und habe sie mit shift wiederhergestellt dann kam die meldung dass dei version 4.0 nicht kompatibel ist...
    bitte um schnelle hilfe
    thx
  2. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Hast einfach die falsche version ausm Internet geladen.

Share This Page