Fans?

Discussion in 'Mac & OS X' started by ChrisL, Oct 13, 2009.

  1. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    Okay, well this has been going on for a few days, maybe a week.
    Basically, the fans of my macbook have been increasingly louder recently..
    And i enabled my istat menu bar to check the fans rpm and its at 5000+!
    I'm pretty sure this is not normal, especially since im usually just using safari, itunes and msn..
    right now, i just turned off my mac, turned it back on and im just running safari and its at 5400 rpm 69 degrees celsius.
    Does anyone know how to fix this?
    I even used smcFanControl and it's not helping..
    it dropped down to 4000rpm for awhile, then i shot back up.
    It's not that much of a problem, but the fans are loud and annoying lol
  2. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    Take some duster and clean out your computer. That is where I would start. Don't huff it though. Especially if you are currently driving.
  3. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    Alright, thanks!
    Will try this tomorrow

    Please Register or Log in to view images


    Kinda late right now

    Please Register or Log in to view images


    ------------------double post merged------------------
    Alright well some forums suggested that i check my activity monitor
    so i checked it and it turns out, PrintJobMgr was 99 for its CPU usage.
    and supposedly a lot of people have had this problem as well.
    quote was taken from http://blog.crankybit.com/printjobmgr-uses-99-cpu/
  4. Collateral

    Collateral Active Member

    Joined:
    Sep 23, 2007
    Messages:
    1,974
    Likes Received:
    6
    Device:
    iPhone 3GS (Black)
    You should take your print job out of the queue then...
  5. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    Yea, i did that lol its fine now
    but i didnt expect it to stay even after multiple restarts

Share This Page