False updates?

Discussion in 'iOS Jailbreak & Cydia' started by discotransit, Nov 30, 2007.

  1. discotransit

    discotransit New Member

    Joined:
    Nov 26, 2007
    Messages:
    15
    Likes Received:
    0
    I keep receiving updates for applications that already have the newest version. I had this problem with Beatphone, and now it's telling me to update MobileScrobbler to 1.0.3 when I already have 1.0.4

    I tried searching the forums, but I haven't seen anything.
  2. mynameisBEEKMAN

    mynameisBEEKMAN Member

    Joined:
    Nov 3, 2007
    Messages:
    473
    Likes Received:
    3
    Device:
    2G iPod touch
    weird

    to say the least
  3. sizzle71

    sizzle71 New Member

    Joined:
    Oct 30, 2007
    Messages:
    121
    Likes Received:
    0
    look at ur sources if you have a lot of sources then some will have a program that you already have and tell you to update when you already have.
  4. coolpepper43

    coolpepper43 New Member

    Joined:
    Sep 14, 2007
    Messages:
    36
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I know exactly why its happening. Its because there is the same app on two different sources. You probably have installed blaze. Currently Beatphone, iPhysics and weDict say I have new updates but they are the same or older versions. You just have to be wise and ignore them. I do hope installer gets this fixed in the next update.
  5. Rawd

    Rawd New Member

    Joined:
    Oct 14, 2007
    Messages:
    2,192
    Likes Received:
    4
    Yup, happens to me with all three of those programs as well.
  6. dualcorex

    dualcorex New Member

    Joined:
    Sep 16, 2007
    Messages:
    1,487
    Likes Received:
    36
    ya same for me. really annoying

Share This Page