iOS 4.0 Fail by downgrading my ipod touch 3g

Discussion in 'iOS Jailbreak & Cydia' started by Ipoddowngradefail, Aug 16, 2010.

  1. Ipoddowngradefail

    Ipoddowngradefail New Member

    Joined:
    Aug 16, 2010
    Messages:
    4
    Likes Received:
    0
    Hi,

    I've upgraded my ipod touch 3g to 4.0.2. But now i cant jailbreak it, so i want back to 4.0 or 4.0.1. Ive seen that its posible. But when i donwload the new (old) firmware, 4.0, itunes says the firmware file is 'Incompatible'. I dont know what to do.

    Help me please,

    Jason
  2. gunzmaiet

    gunzmaiet New Member

    Joined:
    Oct 3, 2007
    Messages:
    1,325
    Likes Received:
    5
    if you have your SHSH blobs backed up, you can DFU then restore to 4.0; if you don't, then you can't
  3. applehacker

    applehacker Banned

    Joined:
    Aug 13, 2010
    Messages:
    1,210
    Likes Received:
    0
    Device:
    3G iPod touch
    wtf man all of d bigboss sinful everyone warned not to upgrade then also
    if u don't hav shsh for 4.0 then wait for comex may b he will release his jb soon
  4. Ipoddowngradefail

    Ipoddowngradefail New Member

    Joined:
    Aug 16, 2010
    Messages:
    4
    Likes Received:
    0
    what are shsh blobs?
  5. thornet

    thornet New Member

    Joined:
    Jul 20, 2010
    Messages:
    82
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Signature files from Apple that allows you to downgrade to a previous firmware that Apple does not longer put those "signatures" on.

    Download TinyUmbrella and see if you can backup any SHSH Files.
  6. ThePodofi

    ThePodofi Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    4,355
    Likes Received:
    958
    when itunes says verifying ipod restore with apple its talking to apple but if you saved your blobs it will trick itunes into verifying ipod retore with saurik or where you saved them
  7. Ipoddowngradefail

    Ipoddowngradefail New Member

    Joined:
    Aug 16, 2010
    Messages:
    4
    Likes Received:
    0
    i can backup them, but what do i have to do now??
  8. HeadReaper

    HeadReaper Well-Known Member

    Joined:
    May 24, 2009
    Messages:
    3,348
    Likes Received:
    679
    Device:
    OnePlus One
    I doubt you have 4.0 files because they're not signed anymore. Unless cydia did it for you before hand.
  9. je1230

    je1230 Member

    Joined:
    Jun 19, 2010
    Messages:
    356
    Likes Received:
    0
    if its 8 gb you need 2nd gen. firmware, if its higher, you need 3rd gen, make sure you got th right on
  10. Ipoddowngradefail

    Ipoddowngradefail New Member

    Joined:
    Aug 16, 2010
    Messages:
    4
    Likes Received:
    0
    does it matter that he's not jailbroken?

Share This Page