Facetime and Mail App Always Running?

Discussion in 'iPod touch' started by halolordkiller3, Oct 27, 2010.

  1. halolordkiller3

    halolordkiller3 Well-Known Member

    Joined:
    Jan 11, 2009
    Messages:
    3,051
    Likes Received:
    109
    Device:
    iPhone 5 (White)
    I'm a tad bit confused why there always running, not in the multitasking bar, but if you have SBSettings and go to processes you will see they are always running even if you try and shut them down. Is there any way to actually shut them down or what? I'm guessing the Mail app is on for me because i use the mail app, but atm i removed my facetime info so it doesnt even have anything and its turned off.
  2. Shadewalkerz

    Shadewalkerz Member

    Joined:
    Sep 13, 2010
    Messages:
    115
    Likes Received:
    0
    Yeah theyre being restarted everytime you kill them so you can get push mails and facetime calls.
  3. ShizerMonkey

    ShizerMonkey Banned

    Joined:
    Feb 13, 2009
    Messages:
    1,741
    Likes Received:
    0
    Device:
    iPad
    You can enable Push Notifications in settings. This stops them from Automatically opening.
  4. Whitefright

    Whitefright Guest

    Its Big Brother Always Watching

    i noticed that too, i didnt like how the front facetime camera was always running. what i did was go to settings and made sure facetime is turned off. then use backgrounder from cydia, and in global controls, turn off fast app switching. then in overrides, tap on facetime and turn backgrounding off. same for mail, and they stay off
    hope I helped
  5. The_Real_iRonMan

    The_Real_iRonMan Member

    Joined:
    Nov 7, 2010
    Messages:
    211
    Likes Received:
    2
    Device:
    4G iPod touch
    I was going to create a thread about this, but saw this.
    I'm having same problem, could anyone help please?
  6. touchhacker101

    touchhacker101 Member

    Joined:
    Jan 26, 2008
    Messages:
    700
    Likes Received:
    13
    Device:
    4G iPod touch
    To disable FaceTime: Go to General > Restrictions > Switch FaceTime in "Allow" to "Off"

    To disable Mail: Go to Mail, Contacts, Calendars > Fetch New Data > Turn Push Off and Fetch Manually
  7. The_Real_iRonMan

    The_Real_iRonMan Member

    Joined:
    Nov 7, 2010
    Messages:
    211
    Likes Received:
    2
    Device:
    4G iPod touch
    Thanks! It works

    Please Register or Log in to view images

  8. triniboiny20

    triniboiny20 Member

    Joined:
    Jan 2, 2010
    Messages:
    36
    Likes Received:
    0
    Device:
    4G iPod touch
    Wow Thanks man!

Share This Page