Facebook app from iTunes onto 1.1.4?

Discussion in 'iTunes App Store Games & Apps' started by pogoyoyo, Oct 3, 2008.

  1. pogoyoyo

    pogoyoyo Member

    Joined:
    Aug 3, 2008
    Messages:
    462
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    So i was wondering if i could get the itunes version of facebook onto my jailbroken iphone, because iphone.facebook.com is crap because i cant see display pictures, only pictures ppl are tagged in. and i cannot comment on ANY picture...
    i havent tried the facebook app thats on itunes because im running 1.1.4.. and am not willing to upgrade because im not sure of the unlock procedure

    Please Register or Log in to view images

  2. touchfan092

    touchfan092 Member

    Joined:
    Jan 15, 2008
    Messages:
    713
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    notice under the app info it says: "iPhone 2.0 software upgrade required" so no.
  3. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    It's not possible to run 2.x applications on 1.x.
    Upgrade to 2.1 using PwnageTool (if you're on a Mac) or QuickPwn on either OS.
    Either of these will allow you to unlock your phone using BootNeuter, which is very safe.
  4. Pelaez-1

    Pelaez-1 New Member

    Joined:
    May 5, 2008
    Messages:
    822
    Likes Received:
    0
    Device:
    iPhone
    No, just like 1.1.4 apps don't work on 2.x

    And unless you have a 3G, you will have no problems unlocking.

    And I'd suggest doing a search, that info is widely available in this forums and the internet...
  5. pogoyoyo

    pogoyoyo Member

    Joined:
    Aug 3, 2008
    Messages:
    462
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    so is 2.1 unlockable?
    and thanks for the info, tho i did try searching the forums / google, and all i got was lame people saying they made an app.. when really they just linked to iphone.facebook.com... which safari does for me anyway...
  6. touchfan092

    touchfan092 Member

    Joined:
    Jan 15, 2008
    Messages:
    713
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    if you use pwnage tool or winpwn (for mac and windows respectively) you should be able to unlock.
  7. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    Yes, 2.1 can be unlocked on the original iPhone (which your details say you are using), so using either PwnageTool or QuickPwn will unlock it for you.
    See the Dev Team's blog for more information and downloads.

    I specifically didn't mention WinPwn because it cannot jailbreak or unlock 2.1 yet.
    On Windows, the only ways to jailbreak and unlock 2.1 are QuickPwn or XPwn (which is incredibly useful, but scares many users).
  8. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    do you not check the jailbreak sections? 2.1 has been jailbrakable for weeks

Share This Page