Facebook 2.0 compatitable with 1.1.4?

Discussion in 'iPod touch' started by raEEv3, Aug 9, 2008.

  1. raEEv3

    raEEv3 New Member

    Joined:
    Dec 27, 2007
    Messages:
    180
    Likes Received:
    1
    Device:
    iPhone 3G (White)
    Is facebook from the appstore, compatible with firmware 114? I sshed the fb file from my ipod touch to my iphone which is on 114 firmware, and facebook wouldn't work?

    How can I make it work? I don't want to upgrade my iphone to 2.0
  2. Jezzacorrea

    Jezzacorrea New Member

    Joined:
    Nov 23, 2007
    Messages:
    80
    Likes Received:
    0
    Device:
    4G iPod touch
    you can't because there are different frameworks between 2.0 and 1.1.X

    alternatively, you could just use the facebook web app
  3. DotSlashSlash

    DotSlashSlash Active Member

    Joined:
    Feb 29, 2008
    Messages:
    1,134
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    yeh i dont think that the app is that great except you can do the chat stuff but its so limited compared the to the webapp and the original facebook

Share This Page