Ezimba "...because it is not compatible with this ipod"

Discussion in 'iPod touch Firmware 2.X' started by Tony1uk, Sep 10, 2008.

  1. Tony1uk

    Tony1uk New Member

    Feb 26, 2008
    Likes Received:
    Whatever the quality of this application (yes I am not happy that you have to upload your pix to a site for processing) it will not transfer to my newly installed 2.1.

    I wonder if it is because it is listed as being compatible only with the iphone. It used to work fine with my ipod touch (you can process pictures from the library). I understand the commonsense of restricting apps that need access to the camera, but it is stupid to restrict applications which can obtain pictures from the library taken by other means...

Share This Page