Errors while downgrading

Discussion in 'iPod touch' started by Porkxxchop, Mar 5, 2009.

  1. Porkxxchop

    Porkxxchop New Member

    Joined:
    Mar 5, 2009
    Messages:
    3
    Likes Received:
    0
    So ive been trying to downgrade my ipod touch 2g from 2.2.1 to 1.1.4 so i can get an untethered jailbreak. I downloaded itunes 7.5 so i could downgrade to the 1.1.4 but i couldnt get my ipod to show up in the library, instead i got an error message saying i had to upgrade to 8.0 itunes. I did, tried it and i get "error message (5)". So i tried to downgrade first to 2.0 then to 1.1.4 but i still get the same error message 5 when i tried to downgrade to 2.0. I know im able to downgrade because i used the itunes restore function to restore my ipod to a fresh 2.2.1 and it worked, but now im stuck, can anyone help me?
    Thanks
  2. MANOWAR©

    MANOWAR© Member

    Joined:
    Aug 10, 2008
    Messages:
    235
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    you can't put 1.1.4 on a 2g. It's for the 1G. Not the same thing.
  3. Porkxxchop

    Porkxxchop New Member

    Joined:
    Mar 5, 2009
    Messages:
    3
    Likes Received:
    0
    No 1.-.-?

    So i cant put any 1.-.- firmware on my ipod touch 2g? Any way around that other than getting a new ipod?
  4. rb26dett

    rb26dett New Member

    Joined:
    Jul 18, 2008
    Messages:
    269
    Likes Received:
    0
    Device:
    iPod touch
    thats a horrible idea
  5. Porkxxchop

    Porkxxchop New Member

    Joined:
    Mar 5, 2009
    Messages:
    3
    Likes Received:
    0
    Ya but i wanna jail break it
  6. madcowz

    madcowz New Member

    Joined:
    Jan 6, 2009
    Messages:
    797
    Likes Received:
    0
    Device:
    4G iPod touch
    well, ive thought about the possibility of modifying the NOR and the kernelcache (in the 1.1.4 restore ipsw) and then restoring with that. but how is the jailbreak any different from 2.x?
  7. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    You can jailbreak 2G you don' thave to go back to 1.1.4.

    And yeah 1.1.4 is the sh*t! lol I still use it!
  8. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    even if it was possible, the speakers, volume buttons wont work and the processor will barely even function properly.

Share This Page