ERROR: you need oktoprep installed before upgrading to 1.1.2. HELP!!!

Discussion in 'iPod touch 1.1.x Jailbreak' started by soundood, Feb 7, 2008.

  1. soundood

    soundood New Member

    Joined:
    Feb 7, 2008
    Messages:
    21
    Likes Received:
    1
    Device:
    iPod touch
    on tuesday morning i ran instaler and it prompted for an update, i instaled and then tried to enter instaler again, but it just kept returning to the icon screen, so i decided to jailbreak it again,

    i followed all the steps (im no newbie)
    downgrade to 1.1.1 via itunes shift+restore,

    jailbreak itouch with the usual jailbreakme.com,and instal appsnap,

    then instal oktoprep, also on other tries i installed bsd subsystem and ssh,

    update to 1.1.2. via itunes, same as above

    run 1.1.2. jailbreak windows.bat (im in xp)

    click instal ssh box and then jailbreak,

    ERROR: you need oktoprep installed before upgrading to 1.1.2.

    i have tried everyhthing, killing apple processes in task manager/restarts/ itunes active/inactive

    i then downgraded itunes to version 7.5 on a fresh image of xp, and ran through all the above again,

    still the same result, somehow i think itunes and apple are disabling oktoprep during the 1.1.2. upgrade?

    any of you guys getting the same thing?
  2. iTouchCesar

    iTouchCesar New Member

    Joined:
    Nov 10, 2007
    Messages:
    263
    Likes Received:
    2
    when updating to 1.1.2 make sure you do shift+update not shift+restore
    a restore will erase the oktoprep files and is only usefull when reverting to default settings. (recommended for your transition to 1.1.1 [bad for upgrade to 1.1.2])
  3. soundood

    soundood New Member

    Joined:
    Feb 7, 2008
    Messages:
    21
    Likes Received:
    1
    Device:
    iPod touch
    you know what im doing it now, but i know this is the answer...thanks so much in advance...even a skilled guy can make obvious mistakes..ill update you when im done

Share This Page