Error while starting quickpwn 2.2.5-2

Discussion in 'iPod touch Firmware 2.X' started by Kagermeier, Feb 18, 2009.

  1. Kagermeier

    Kagermeier New Member

    Joined:
    Dec 3, 2007
    Messages:
    7
    Likes Received:
    0
    Hi Guys,

    i got a problem. I just upgraded my ipod touch 1g to firmware 2.2.1 and wanted to jailbreak it now. I downloaded the Quickpwn 2.2.5-2 and tried to execute the file but my windows vista said something like "quickpwn isn´t able to launch any more". Is somebody able to give me a hint what i´m doing wrong?

    Thanks
  2. ipodtouchesrule

    ipodtouchesrule Active Member

    Joined:
    Jan 5, 2008
    Messages:
    1,009
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    I'd try to restart your computer.

Share This Page