error when using iLiberty+

Discussion in 'iPod touch 1.1.4 Jailbreak' started by jarves, May 3, 2008.

  1. jarves

    jarves New Member

    Joined:
    May 3, 2008
    Messages:
    1
    Likes Received:
    0
    I tried to jailbreak my ipod touch. it has a firmware version 1.1.3. After my itouch restarted the itunes icon and the usb connector is shown (it means syncing your ipod to itunes). Then I opened itunes. iTunes would show an error saying that ipod cannot be sync because i need to put in the passcode. How can I put in the passcode if itouch would only display the sync with itunes symbol. I put a lock code for my touch before jailbreaking it. Please guys, help...tnx...
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I'm not sure why you jailbreak 1.1.3 but I guess that's your call. You can download Ziphone and use it to kick the ipod out of recovery and into normal mode. Then remove you lock code, restore to 1.1.4 and then jailbreak

Share This Page