Error when jailbreaking my iPod Touch 2.2

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by CooLiSH, Dec 11, 2008.

  1. CooLiSH

    CooLiSH New Member

    Joined:
    Aug 19, 2008
    Messages:
    17
    Likes Received:
    0
    Hey All ..
    I have updated my Touch to 2.2, and while trying to jailbreaking it, i keep on getting the attached error once i press on the Pawn program. Why ?!

    I even downloaded the Pawn from different links but the same, why?

    P.S:
    I am using windows

    Attached Files:

  2. superrob

    superrob Member

    Joined:
    Dec 9, 2008
    Messages:
    580
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    Use Quickpwn instead it works.
  3. CooLiSH

    CooLiSH New Member

    Joined:
    Aug 19, 2008
    Messages:
    17
    Likes Received:
    0
    Well the one i am using is QuickPwn22!
    its the same
  4. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2

Share This Page