Error when installing BSD Subsystem

Discussion in 'iPod touch 1.1.x Jailbreak' started by azs1024, Oct 24, 2007.

  1. azs1024

    azs1024 New Member

    Joined:
    Oct 23, 2007
    Messages:
    3
    Likes Received:
    0
    Hi
    I have just jailbroken my iPod Touch and trying to install apps on to it. I tried to install BSD Subsystem using Installer but it gives a error message saying "Package download failed"

    Is the website down for this file? Because i have installed it before on the same iPod, just that i have restored it and reinstalling again... and now i see this error :/

    Please help

    Please Register or Log in to view images

  2. elder

    elder New Member

    Joined:
    Oct 4, 2007
    Messages:
    5
    Likes Received:
    0
    I got the same error.
  3. mrdonk

    mrdonk New Member

    Joined:
    Oct 11, 2007
    Messages:
    12
    Likes Received:
    0
    do you have enough room? the BSD subsystem is huge
    try deleting some themes and try again
  4. elder

    elder New Member

    Joined:
    Oct 4, 2007
    Messages:
    5
    Likes Received:
    0
    Yes i have hardly installed anything.
  5. azs1024

    azs1024 New Member

    Joined:
    Oct 23, 2007
    Messages:
    3
    Likes Received:
    0
    yea it got about 35MB left, also if its near full there will be a message popup telling u about it
  6. azs1024

    azs1024 New Member

    Joined:
    Oct 23, 2007
    Messages:
    3
    Likes Received:
    0
    i just found that the file have been removed or renamed, the downloaded file (BSD_Subsystem-1.5.zip) was a html file containing the following:

    <html>
    <head><title> 404 Not Found
    </title></head>
    <body><h1> 404 Not Found
    </h1>
    The resource requested could not be found on this server!<hr />
    Powered By <a href='http://www.litespeedtech.com'>LiteSpeed Web Server</a><br />
    <font face="Verdana, Arial, Helvetica" size=-1>Lite Speed Technologies is not responsible for administration and contents of this web site!</font></body></html>


    and its located at /private/var/root/Library/Installer/Temp/
  7. Tommehnet

    Tommehnet New Member

    Joined:
    Oct 23, 2007
    Messages:
    11
    Likes Received:
    0
  8. uberdude197

    uberdude197 New Member

    Joined:
    Dec 23, 2007
    Messages:
    31
    Likes Received:
    0
    Device:
    2G iPod touch
    Trying to install bsd subsystem using installer app and it does not work,
    no problem there is a workaround.

    Download the bsd package BSD_Subsystem-1.5.zip( search around you ll find
    it should be over 6mb) , put it up on a webserver, open
    /var/root/ibrary/Installer and get RemotePackages.plist, open it with
    property list editor en edit node 113 ( the one with bsd in it) so that
    location points to the file on your webserver ( this might even work with a
    local path but had no time to test), upload file to phone( remember to
    backup original file) and restart phone, then start up installer app and
    install bsd subsystem,after by just refreshing sources your file with
    changs will be overwritten but you will have bsd subsys installed

    (taken from chromestant at rdacess)
  9. Nevermind42592

    Nevermind42592 New Member

    Joined:
    Dec 9, 2007
    Messages:
    218
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    ugh thats so confusing lol. I hate being such a n00b but it'd be soooooo much easier if the installer one worked! Can you even run apps without the BSD subsystem?
  10. bklynsoulja

    bklynsoulja New Member

    Joined:
    Oct 8, 2007
    Messages:
    557
    Likes Received:
    0
    itt is prob down just wait it out

Share This Page