error when downloading 1.1.2?

Discussion in 'iPod touch 1.1.x Jailbreak' started by Nordini, Nov 30, 2007.

  1. Nordini

    Nordini Member

    Joined:
    Oct 24, 2007
    Messages:
    147
    Likes Received:
    0
    Device:
    2G iPod touch
    ok so i had 1.1.2 then i downgraded to 1.1.1 and jailbroke my ipod again. now im trying to upgrade back to 1.1.2 but after it finished downloading it gives me an error and then its like i never upgraded it
  2. iPodTouchProduct

    iPodTouchProduct New Member

    Joined:
    Nov 30, 2007
    Messages:
    35
    Likes Received:
    0
    but when your upgrading are you upgrading just normaly, or you jailbreaking it 1.1.2 way, becaus there is a certain way to jailbreak it to a 1.1.2 u cant just have 1.1.1 jailbreak n jsut upgrade....is that your problem???

Share This Page