error: package download failed!

Discussion in 'iPod touch 1.1.4 Jailbreak' started by fondoo, Mar 13, 2008.

  1. fondoo

    fondoo New Member

    Joined:
    Oct 24, 2007
    Messages:
    73
    Likes Received:
    0
    Device:
    3G iPod touch
    i i jailbroken my 16gb touch last night with ziphone 2.5c and i was able to install a few apps. today, i keep getting error: package download failed!

    anyone know why im getting this??
  2. StuMcBill

    StuMcBill New Member

    Joined:
    Dec 26, 2007
    Messages:
    54
    Likes Received:
    1
    Device:
    iPod touch
    I got this until I updated installer!

    Try refreshing sources and updating installer!?
  3. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
  4. onetimeuser

    onetimeuser New Member

    Joined:
    Feb 22, 2008
    Messages:
    3
    Likes Received:
    0
    install community sources and you'll be all set.
  5. jchaike

    jchaike Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,260
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    i am getting the same problem, but only for one source its really weird =[
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Maybe the repo is down! Happens all the time
  7. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    it just means that source is down, gone over bandwith or it was taken down. an example would be oscarwu1991.googlepages.com/iphoneapps, it was taken down for piracy, gave user the iphone apps.
  8. jchaike

    jchaike Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,260
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    yea the repo was down. but i added the repo the same night and it showed up but when i went to downlaod things i thought it was my ipod...but now it works

    thanks for the help due to my stupidness [realword??]
  9. Mauricio

    Mauricio New Member

    Joined:
    Mar 8, 2008
    Messages:
    1
    Likes Received:
    0
    maybe you just have to install BSD subsistem or update installer or maybe install something called boss tools to relocate fonts
  10. ilz1

    ilz1 New Member

    Joined:
    Mar 16, 2008
    Messages:
    3
    Likes Received:
    0
    same problem. just updated my 16Gb Touch from 1.1.3 to 1.1.4, performed a jailbreak (it was never jailbroken before), and nothing can be installed. I refreshed the sources, updated the installer, but i get "package download failed" every time, for everything.
    Should have never tried this jailbreak thing...

    (i used the new 0.6 iJailbreak from ijailbreak.com)

Share This Page