error package download failed

Discussion in 'iOS Jailbreak & Cydia' started by goshwil, Feb 17, 2008.

  1. goshwil

    goshwil New Member

    Joined:
    Jan 28, 2008
    Messages:
    29
    Likes Received:
    0
    I keep getting error package download failed which is preventing me from downloading open ssh!!!!!! I've searched this forum and could not find any answers. Why is this happening and what are some of the solutions to this problem!
  2. goshwil

    goshwil New Member

    Joined:
    Jan 28, 2008
    Messages:
    29
    Likes Received:
    0
    nvm, I have found a solution for this problem by looking at another thread. It seems that the all sources really does screw up your repository. So I restored my ipod and jailbrocken it back to 1.1.1. After that I tried downloading off the installer and it work perfectly. If you need ssh, add the repository for ste and you'll have it on your ipod right away. I guess you have to add bits and bits of sources instead of all at once.
  3. Louge

    Louge New Member

    Joined:
    Dec 27, 2007
    Messages:
    14
    Likes Received:
    0
    Whenever i delete a source it works. I have 4 updates 2 for BSD subsystem 1 for installer and 1 for the PS1 thing. I cant update any so i deleted some sources and i oculd download again. Right now im using All sources cleaner from ISpazio Laboratory found in Sources Category. Im gonna give that a try and acually manage what sources i add instead of adding a couple at a time.
  4. Louge

    Louge New Member

    Joined:
    Dec 27, 2007
    Messages:
    14
    Likes Received:
    0
    lol it just restored what sources i deleted. i guess im gonna jailbreak again and do the readme files so i get this done right

Share This Page