error: package download failed!

Discussion in 'iPod touch' started by Suicide Bobb, Jan 13, 2008.

  1. Suicide Bobb

    Suicide Bobb New Member

    Joined:
    Jan 12, 2008
    Messages:
    31
    Likes Received:
    0
    thats the message i get when i try to download something from the installer on my Touch...i couldn't find a specific thread relating to this, so i need some help. my internet connection is great, but when i click "install" on a gba rom or something of the sort it immediately pops up the error message. anyone have any ideas? in case it helps, i was recently attempting to get my nes emulator working, but couldn't, so i only have my gba and ps1 emulators working. thanks much for any help!

    btw...this site/forum is awesome! (first thread if you didn't already notice)
  2. miseracord

    miseracord New Member

    Joined:
    Nov 10, 2007
    Messages:
    105
    Likes Received:
    0
    Device:
    iPod touch
    Yeah, it happened with me, too.(I was trying to d/l FF7) I'm just gonna sleep and see if it works tomorrow. xD You can always SSH into your iPod and put some NES ROMs in there. There's a bunch of tutorials on SSHing into your iPot, just click on Search at the top of the page and type ssh into the box that says Google Custom Search in it. Good luck!
    Btw, welcome to the forums!
  3. lildudejds

    lildudejds Member

    Joined:
    Oct 24, 2007
    Messages:
    153
    Likes Received:
    0
    Device:
    iPod touch
    same thing here. Maybe the ROM repo is down?
  4. hockeycraze12000

    hockeycraze12000 New Member

    Joined:
    Dec 5, 2007
    Messages:
    557
    Likes Received:
    13
    the gba and psx Roms repos have been down for today.

    The owner has been notified of the problem, and he is gonna fix it by 11:00 PM EST
  5. miseracord

    miseracord New Member

    Joined:
    Nov 10, 2007
    Messages:
    105
    Likes Received:
    0
    Device:
    iPod touch
    Thanks for telling us!

    Please Register or Log in to view images

  6. mikey331

    mikey331 New Member

    Joined:
    Nov 10, 2007
    Messages:
    251
    Likes Received:
    1
    Device:
    iPod touch
    If you get that message, it means that the source/repo is temporarilly down.
    Just try what you wanted to download on another day.
    Same thing happened to me with another source.
  7. hockeycraze12000

    hockeycraze12000 New Member

    Joined:
    Dec 5, 2007
    Messages:
    557
    Likes Received:
    13
  8. Suicide Bobb

    Suicide Bobb New Member

    Joined:
    Jan 12, 2008
    Messages:
    31
    Likes Received:
    0
    thanks so much guys. that was what i thought, but i'm new to this whole ipod touch hacking stuff so yeah...
  9. lildudejds

    lildudejds Member

    Joined:
    Oct 24, 2007
    Messages:
    153
    Likes Received:
    0
    Device:
    iPod touch
    still happening for me...
  10. cquarter

    cquarter New Member

    Joined:
    Jan 15, 2008
    Messages:
    1
    Likes Received:
    0
    repos

    It happened to me today...it says package cannot be installed, I recently deleted a lot of sources because i wanted my sources to load faster, maybe that's a problem... But otherwise I cannot get it..other apps download fine

Share This Page