Error Mssge..customize..

Discussion in 'iPod touch' started by ilikemytouch., Feb 29, 2008.

  1. ilikemytouch.

    ilikemytouch. New Member

    Joined:
    Feb 25, 2008
    Messages:
    10
    Likes Received:
    0
    WHEN IM TRYIN TO INSTALL CUSTOMIZE FOR MY IPODTOUCH AN ERRROR COME OUT SAYING.."tHIS VERSION OF CUSTOMIZE REQUIRES FIRMWARE 1.0.2....
    PLZ HELP AND POST..
    THNX

    Please Register or Log in to view images

  2. Ezra

    Ezra Well-Known Member

    Joined:
    Feb 23, 2008
    Messages:
    1,122
    Likes Received:
    41
    Device:
    iPhone
    you are installing Customize(old).app\

    go in to All Packages and go down until you see Customize [NOT (old)]

    install it and thats it

    Please Register or Log in to view images

  3. ilikemytouch.

    ilikemytouch. New Member

    Joined:
    Feb 25, 2008
    Messages:
    10
    Likes Received:
    0
    Nope!!

    IT GIVES ME THE SAME MESSAGE!..

    Please Register or Log in to view images

  4. ilikemytouch.

    ilikemytouch. New Member

    Joined:
    Feb 25, 2008
    Messages:
    10
    Likes Received:
    0
    Wait!

    Nvm!! It Works..
    I Just Had To Uninstall All The Skins I Got For It..

Share This Page