Error message when updating to 1.1.2

Discussion in 'iPod touch 1.1.x Jailbreak' started by everythingis42, Jan 23, 2008.

  1. everythingis42

    everythingis42 New Member

    Joined:
    Jan 21, 2008
    Messages:
    23
    Likes Received:
    0
    I am trying to upgrade my jailbroken 1.1.1 iPod touch to 1.1.2; I have installed OktoPrep, but when I Shift-Click update, it starts to update, then gives me an error message about an unknown error occuring. Please Help!
  2. Newbee

    Newbee New Member

    Joined:
    Sep 28, 2007
    Messages:
    28
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    if your useing itunes 7.6 that breaks the oktoprep downgrade your itunes and try again

    or i am just off the wall if your not useing the newest itunes
  3. everythingis42

    everythingis42 New Member

    Joined:
    Jan 21, 2008
    Messages:
    23
    Likes Received:
    0
    No, iTunes is version 7.5. By the way, the exact error message is: "The iPod 'Ipod' could not be updated. An unknown error occurred (5)" It quits midway through preparing it for the upgrade.
  4. craylim

    craylim New Member

    Joined:
    Jan 13, 2008
    Messages:
    12
    Likes Received:
    0
    I got that error (5) when I used a iPod1,1_1.1.2_3B48b_Restore.ipsw image that is NOT 165,567,897 bytes big (reading from file properties under Windows).

    I remember getting that error (5) 5 times on 5 tries and I remember that failed image was about 167,xxx,xxx bytes big.
  5. scoder

    scoder New Member

    Joined:
    Feb 5, 2008
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch

Share This Page