Error message, but i have Bios installed in the right folder!

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by BrunetteZelda, Apr 9, 2008.

  1. BrunetteZelda

    BrunetteZelda New Member

    Joined:
    Apr 9, 2008
    Messages:
    1
    Likes Received:
    0
    Alright, i know these threads are very common, but i have searched and still not found an answer. I get the error message when i open up my ROMs that says

    You have a an Wincorrect iIOSP Image + C

    Now I know the common answer is too install the Bios file, but i already did! I followed a youtube video and everything, put it in the app/gba folder, and redid all of the properties to 0755. And it still gives me the same error message.

    I have even re-done the process, and it still does not work. I guess the next step is to re-install everthing from the gba player. I was just hoping for some advice, like maybe i installed it wrong? I have tried diff. ROMs too, and I still get this error.

    Please Register or Log in to view images



    BTW, what i've done so far...

    1)made files for /ROMs/GBA/
    2)Downloaded Bios file, put it in /applications/gpSPhone.app/
    3)Changed Prop. to 0755(have WinSCP)
    4)Tried diffrent games
  2. Sickly_slick

    Sickly_slick New Member

    Joined:
    Jan 25, 2008
    Messages:
    789
    Likes Received:
    10
    did you rename the bios?
    it suppose to be named gba_bios.bin
    its not the rom's fault when it displays that error, try another bios
    google "gba_bios.bin" and download another copy

Share This Page