Error: Main script execution failed!

Discussion in 'iPod touch' started by jufjufjuf, Apr 5, 2008.

  1. jufjufjuf

    jufjufjuf New Member

    Joined:
    Dec 6, 2007
    Messages:
    84
    Likes Received:
    0
    Device:
    3G iPod touch
    Ok well i tried this
    chmod +s /Applications/Installer.app/Installer
    chown -R root:wheel /Applications/Installer.app

    But i know before when i was a noob i fixed it without SHH but i forgot what i did any sugestions (im trying to get custimize 2.0)
  2. ipod touch fan

    ipod touch fan New Member

    Joined:
    Nov 18, 2007
    Messages:
    339
    Likes Received:
    7
    Device:
    iPhone 3GS (Black)
    k... well try holding the power and home bottons until the screen goes black..then release them and turn it on normally... u could also try putting another installer version... and try clearing your quege... also... try turning it off for a couple of hours (i doubt this will work, but i will never know until u try it)...

    that about all i know without entering the code again...
  3. jufjufjuf

    jufjufjuf New Member

    Joined:
    Dec 6, 2007
    Messages:
    84
    Likes Received:
    0
    Device:
    3G iPod touch
    already cleared que (no good)
    Re- entered code (no good)
    I go to re-install installer (no good error again)
    tried the force restore (letting go of the buttons so the restore sign doesnt appear) (no good)

    well might as well w8 for more help.
  4. XxchopsxX

    XxchopsxX New Member

    Joined:
    Jan 7, 2008
    Messages:
    29
    Likes Received:
    1
    i think it works better if you go into term vt100 or ssh into your ipod and type chmod 0455 /Applications/Installer.app/Installer and hit enter then try to install something with installer again see if that helps!

Share This Page