Error installing Ripdev Prefs (Kate)

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by SupermanCS, Aug 12, 2008.

  1. SupermanCS

    SupermanCS New Member

    Joined:
    Jul 8, 2008
    Messages:
    83
    Likes Received:
    0
    When I go to install Kate, particularly when it installs the rip dev preferences, i get an error message of "failed script command on line 2: changemode" anyone know how to fix this?
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Have you tried to install the prefs first and then Kate?
  3. SupermanCS

    SupermanCS New Member

    Joined:
    Jul 8, 2008
    Messages:
    83
    Likes Received:
    0
    yup, when trying to install the prefs by themselves i get the same error message
  4. Tatertay

    Tatertay Member

    Joined:
    Jul 8, 2008
    Messages:
    187
    Likes Received:
    0
    Device:
    iPhone 6 Plus
  5. Collateral

    Collateral Active Member

    Joined:
    Sep 23, 2007
    Messages:
    1,974
    Likes Received:
    6
    Device:
    iPhone 3GS (Black)
    try rebooting the ipod
  6. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    I'm getting bad URL for just Kate. (Installer 4).
  7. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I had to refresh like 4 times, then install prefs by itself followed by Kate. Had same issue at first.
  8. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    I rebooted my iPod and Kate installed fine.

Share This Page