Error in updating to 2.0 (-5000)

Discussion in 'iPod touch' started by ivepps3, Jul 15, 2008.

  1. ivepps3

    ivepps3 New Member

    Joined:
    Jul 15, 2008
    Messages:
    1
    Likes Received:
    0
    Whenever I try to update to 2.0, and it starts to backup my ipod, it says that it can't back up the ipod with error (-5000) and do I still want to update without backing up. I can backup my ipod through right clicking it, so would it be ok to update it 2.0 and then use a backup I've made? Or, if that doesn't work, how can I fix this?

    Thanks.
    ------------------double post merged------------------
    bumpy

Share This Page