ERROR in script comand 1..help..!

Discussion in 'iPod touch' started by touch_it, Mar 5, 2008.

  1. touch_it

    touch_it New Member

    Joined:
    Dec 27, 2007
    Messages:
    48
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    so i get this when i want to insatll some apps ''ERROR in script comand 1:Installapp'' how do i fix this? im on 1.1.4..

    thanks
  2. makaveldon04i

    makaveldon04i New Member

    Joined:
    Nov 11, 2007
    Messages:
    534
    Likes Received:
    0
    did you try searching? there is like 20 methods on how to try to fix this....i wont give you the links,you gotta find them


    download an older version of installer.app, manually install it....and type this command in chmod 4755 /Applications/Installer.app


    if that doesnt work, reinstall it in the uninstall menu..
  3. touch_it

    touch_it New Member

    Joined:
    Dec 27, 2007
    Messages:
    48
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    yes i did seacrh
    ..but i cant cyber duck beacsue i used ipodtouchmaster for 1.1.3 but instead just did the 1.1.4 on his vid he says that i have to putty but im using mac so yeah i didnt do that..i tot that guide work for both..so now i have this issue ..what or how can i fix this? just redo the jailbreak? and whats the best guide for mac to jailbreak this theres so much guides im not sure what

    Please Register or Log in to view images



    thanks

    Please Register or Log in to view images

Share This Page