Error in Installer4?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by sackdragon, Aug 9, 2008.

  1. sackdragon

    sackdragon New Member

    Joined:
    Apr 8, 2008
    Messages:
    33
    Likes Received:
    0
    Device:
    iPod touch
    When I try to download in Installer 4, it says "Failed script command on line 1: Exec". I try to download the fix for it, but it doesn't work. Any suggestions?
  2. AngelSynth

    AngelSynth Banned

    Joined:
    Apr 26, 2008
    Messages:
    2,599
    Likes Received:
    10
    try reinstalling or checking permissions
  3. sackdragon

    sackdragon New Member

    Joined:
    Apr 8, 2008
    Messages:
    33
    Likes Received:
    0
    Device:
    iPod touch
    i reinstalled twice and set permissions to 775
  4. AngelSynth

    AngelSynth Banned

    Joined:
    Apr 26, 2008
    Messages:
    2,599
    Likes Received:
    10
    I don't know then... perhaps it's the source?

    report the problem
  5. sackdragon

    sackdragon New Member

    Joined:
    Apr 8, 2008
    Messages:
    33
    Likes Received:
    0
    Device:
    iPod touch
    It was the installer that came with the new WinPwn 2.0.0.4
  6. freshlycutgrass

    freshlycutgrass Member

    Joined:
    Mar 22, 2008
    Messages:
    32
    Likes Received:
    0
    Device:
    iPhone 6
    i have the same problem i used the new winpwn as well
  7. kourrim1

    kourrim1 New Member

    Joined:
    Jul 18, 2008
    Messages:
    9
    Likes Received:
    0
    well i installer ver 2.0 with winpwn and then got the installer.app file then dragged it into the applications folder set everything and im getting the same problem any ideas message me with the solution also if anyone knows will i have to restore my ipod to get the real installer when released? plz message me asap

Share This Page