Error In Downloading 2.0

Discussion in 'iPod touch Firmware 2.X' started by Volpz, Mar 4, 2009.

  1. Volpz

    Volpz New Member

    Joined:
    Mar 4, 2009
    Messages:
    2
    Likes Received:
    0
    Hey everyone,

    I am trying to find out how i can fix the dilemma i am having. I have read numerous posts on the site but still having trouble.

    I am trying to go from 1.1.5 to 2.0 on my ipod touch generation 1.

    I am using Itunes version 7.7 i have tried using 7.5 and 8.0 also.

    I am using windows vista... have no other access to any other windows or mac.

    I have downloaded many versions of the Ipsw file.

    I have also tried restoring with our DFU my ipod and i have also tried it in DFU.

    I get errors 1 5 and 1403...

    I have tried also restarting and switching usb ports

    I have tried for the past week if not longer. all i truly want from the 2.0 firmware update is the appstore.

    If anyone could help me with a proper ipsw file or tell me just how to get the appstore on 1.1.5 it would be muchly appreciated because i am gettin very fustrated.

    I have no idea what the problem could be or how to resolve it.

    could someone email me at Volpz2005@gmail.com or pm me through here.

    Thank you for your time.

    Volpz
  2. ipodtouch1234

    ipodtouch1234 Active Member

    Joined:
    Oct 21, 2007
    Messages:
    1,353
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    did you pay for it?
  3. Volpz

    Volpz New Member

    Joined:
    Mar 4, 2009
    Messages:
    2
    Likes Received:
    0
    I bought it through itunes but then my itunes account got messed up an deleted it an it tells me i have to rebuy it but i dont want too because i already have bought it once and i dont want to waste more money so ive tried about 10 different sources online to grab it but none have worked so if you could help it be amazing. Thank you for the reply though.
  4. tinyman392

    tinyman392 Super Moderator Staff Member

    Joined:
    Jul 10, 2008
    Messages:
    16,012
    Likes Received:
    1,380
    Device:
    iPhone 6
    AppStore on 1.1.5 is impossible, Use iTunes and PURCHASE the ipsw from it. If you are truely telling the truth, you would have emailed Apple Support by now...

Share This Page