Error Firmware 1.1.3 is required

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by C1nko, Apr 5, 2008.

  1. C1nko

    C1nko New Member

    Joined:
    Apr 5, 2008
    Messages:
    1
    Likes Received:
    0
    Well, i have a 1.1.1 and im not planning on upgrading it and im pretty sure there is a way to do this but anyways. There are many many many apps that i try to download and they say that firmware 1.1.3 is required.

    Any help?
  2. Redshift

    Redshift New Member

    Joined:
    Dec 21, 2007
    Messages:
    770
    Likes Received:
    28
    Usually it's as simple as that. Firmware 1.1.3+ is required.

    You could change a system plist to spoof it as 1.1.3, but even if you installed the app it probably wouldn't work properly.

Share This Page