Error downgrading to 1.1.1

Discussion in 'iPod touch 1.1.x Jailbreak' started by *cath*, Dec 26, 2007.

  1. *cath*

    *cath* New Member

    Joined:
    Dec 26, 2007
    Messages:
    12
    Likes Received:
    0
    Everytime i try to downgrade to 1.1.1 so i can Jailbreak it gets as far as extracting and then gives me an error message.
    I have restored it and am on a Mac so Option and click restore. have renamed the file as .ipsw but it ain't having it.
    Any ideas???

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

  2. watterman

    watterman New Member

    Joined:
    Dec 25, 2007
    Messages:
    45
    Likes Received:
    0
    I had same prolem and i solved it...
    first download 1.1.1 firmware and save it at workspace, then go to itunes click "shift +restore" choose 1.1.1 firmware, at "preparing ipod for ..." it tell you error 1602. Ok so, connect your ipod to itunes again in recovery mode, click on shift+restore, choose 1.1.1 firmware and open it again, now it may work. It really works

    Please Register or Log in to view images

  3. *cath*

    *cath* New Member

    Joined:
    Dec 26, 2007
    Messages:
    12
    Likes Received:
    0
    I tried that and various other things,
    The only thing that worked for me was downloading the firmware in Firefox instead of safari(i have a Mac)
  4. srussem

    srussem New Member

    Joined:
    Dec 27, 2007
    Messages:
    1
    Likes Received:
    0
    I had to try a few downgrade files before I found the right one. not so surprisingly, the first one that had "ipod" instead of "iphone" in the filename worked.

    actually don't remember the site where i found it though... sorry.
  5. Scythal

    Scythal New Member

    Joined:
    Nov 27, 2007
    Messages:
    413
    Likes Received:
    4
    Device:
    iPod touch

Share This Page